Important Notice: Difficulties with the account Login
Incident Report for ActiveTrail
Resolved
The login page is now available and works.

Thank you for your patience.
Posted Jan 25, 2024 - 12:08 IST
Update
We are still working on the issue.
The login is currently not available for some accounts.
Posted Jan 25, 2024 - 11:32 IST
Investigating
We are investigating the issue.
Posted Jan 25, 2024 - 09:36 IST
This incident affected: User Account (Login).