|IMPORTANT NOTICE| - There is Slowness in Links openings from campaigns and general slowness in the account - RESOLVED
Incident Report for ActiveTrail
Resolved
The issue has been full resolved.
Links are responsive and working properly.
Thank you for your patience
Posted Mar 19, 2024 - 19:43 IST
Investigating
Its take time to open links in campaigns and sometimes result in an error.
Some clients experience general slowness in the account as well
We are working to resolve this issue as soon as possible
Posted Mar 19, 2024 - 17:49 IST
This incident affected: Email Service (Links) and User Account (General).