SMS - Issue with sending SMS campaigns via one of the cellular providers
Incident Report for ActiveTrail
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 14:41 IST
Investigating
The issue is with one of the cellular providers, some of the SMS messages might not be delivered.
Posted Dec 06, 2023 - 14:21 IST
This incident affected: SMS Service (Deliverability, OTP).