Important Notice: Temporary Delays in TEST Emails Delivery
Incident Report for ActiveTrail
Resolved
This incident has been resolved.
Posted Dec 27, 2023 - 11:00 IST
Update
We are continuing to investigate this issue.
Posted Dec 27, 2023 - 10:56 IST
Investigating
Dear Client,

We're currently experiencing TEST email delivery delays. This means that only TEST emails are being sent but at a slow rate.

Our team is continuously working to resolve this issue swiftly.

We apologize for any inconvenience and will keep you updated.

Best Regards,
ActiveTrail team.
Posted Dec 27, 2023 - 10:44 IST
This incident affected: Email Service (Test Emails).