Important Notice: Temporary Delays in Emails Delivery
Incident Report for ActiveTrail
Resolved
Dear clients,

The issue with the slow campaigns sending has been resolved.
Emails are being sent at a normal pace at the moment.

We will keep monitoring the system to ensure its stability.

Thank you for your patience and apologize for any inconvenience caused.

Best Regards,
ActiveTrail team.
Posted Nov 22, 2023 - 09:39 IST
Monitoring
Dear clients,
The issue is still being closely monitored
We will update with any progress.

Best Regards,
ActiveTrail team.
Posted Nov 22, 2023 - 09:03 IST
Investigating
Dear Client,

We're currently experiencing email delivery delays. This means that emails are being sent but at a slow rate.
If you are about to send a campaign now, we suggest that you delay the sending until the issue is fixed.

Our team is continuously working to resolve this issue swiftly.

We apologize for any inconvenience and will keep you updated.

Best Regards,
ActiveTrail team.
Posted Nov 21, 2023 - 14:28 IST
This incident affected: Email Service (Email sending rate, Reports Statistics, Test Emails).