SMS - Issue with sending one time passwords |Cellular Provider|
Incident Report for ActiveTrail
Postmortem

Issue on one of the provider’s end

Posted Oct 30, 2023 - 11:55 IST

Resolved
The issue has been resolved on the provider's end
Posted Oct 30, 2023 - 11:37 IST
Identified
The issue was identifies on Cellular Provider end and being handled on their end
Posted Oct 30, 2023 - 11:20 IST
This incident affected: SMS Service (OTP).