Temporary Delays in Emails Delivery - RESOLVED
Incident Report for ActiveTrail
Resolved
Please be advised that the issue has been identified and resolved.
Emails are being sent in a normal pace at the moment.
We will keep monitoring.

Thank you for the patience.
Posted Feb 29, 2024 - 16:23 IST
Investigating
Dear Client,

We're currently experiencing email delivery delays. This means that emails are being sent but at a slow rate.

Our team is continuously working to resolve this issue swiftly.

We apologize for any inconvenience and will keep you updated.

Best Regards,
ActiveTrail team.
Posted Feb 29, 2024 - 12:05 IST
This incident affected: Email Service (Email sending rate, Reports Statistics, Test Emails).