SMS - Issue with sending SMS via one of the cellular providers
Incident Report for ActiveTrail
Postmortem

Issue was on one of the cellular providers end

Posted Nov 11, 2023 - 20:59 IST

Resolved
This incident has been resolved.
Posted Nov 11, 2023 - 20:56 IST
Identified
The issue has been identified and currently being fixed by one of the cellular vendors.
Posted Nov 11, 2023 - 20:44 IST
This incident affected: SMS Service (OTP).