Important Notice: SMS Campaign Delivery Issue - One of the cellular providers- RESOLVED
Incident Report for ActiveTrail
Resolved
Please be the advised that the issue has been resolved by the cellular provider.

Thank you
Posted Mar 07, 2024 - 09:25 IST
Investigating
Dear Client,

We're experiencing an outage in SMS campaign delivery on one of the cellular providers, some of the messages might not be delivered.

We apologize for any inconvenience and will keep you updated on the issue.

Best Regards,

ActiveTrail Team
Posted Mar 07, 2024 - 08:12 IST
This incident affected: SMS Service (Deliverability, Test SMS, OTP).