Important Notice: One time password Delivery Issue - OTP - RESOLVED

Incident Report for ActiveTrail

Resolved

This incident has been resolved.
Posted Sep 22, 2026 - 14:40 IDT

Investigating

Dear Customers,

We are currently experiencing an issue affecting the delivery of One-Time Password (OTP) SMS messages.

Our team is actively investigating and working to restore normal service as quickly as possible.

We apologize for the inconvenience and will provide updates as more information becomes available.

Thank you
Posted Sep 22, 2026 - 14:17 IDT
This incident affected: User Account (Login) and SMS Service (OTP).