Important Notice: Some Costumers May Experience Difficulties With the Account Login -RESOLVED

Incident Report for ActiveTrail

Resolved

Dear costumers,

The system is back to be fully operational.

Thank you for your patience.
Posted May 10, 2026 - 20:48 IDT

Investigating

Dear customers,

We've identified an issue where some of the customers may experience difficulties with the login to their account.
Our development team is on it to resolve the issue as soon as possible.

We will update you with any progress.

Thank you.
Posted May 10, 2026 - 17:21 IDT
This incident affected: User Account (Login, Performance, General).