Important Notice: SMS Campaign Delivery Issue with one of the Cellular providers
Incident Report for ActiveTrail
Resolved
The issue has been resolved by the cellular provider.
All SMS are sent without any issues.
Posted Feb 29, 2024 - 13:07 IST
Investigating
Dear Client,

We've identified an outage in SMS campaign delivery with on of the cellular providers.
They are actively working to resolve the issue as soon as possible.

We apologize for any inconvenience and will keep you updated on our progress.

Best Regards,

ActiveTrail Team
Posted Feb 29, 2024 - 12:35 IST
This incident affected: SMS Service (Deliverability, Test SMS, OTP).