Important Notice: SMS Campaign Delivery Issue - One of the cellular providers - RESOLVED
Incident Report for ActiveTrail
Resolved
The issue has been resolved by the cellular provider.
All SMS are being sent now without delays.

Thanks
Posted Apr 15, 2024 - 11:51 IDT
Investigating
The issue is being investigated by the cellular company
Posted Apr 15, 2024 - 10:53 IDT
This incident affected: SMS Service (Deliverability, Test SMS, OTP).