Important Notice: SMS Campaign Delivery Issue - One of the cellular providers - RESOLVED
Incident Report for ActiveTrail
Resolved
The issue has been resolved by the cellular provider.
Posted Apr 04, 2024 - 11:14 IDT
Investigating
Dear Client,

We're experiencing an outage in SMS campaign delivery and are actively working to resolve the issue.
We apologize for any inconvenience and will keep you updated on our progress.

Best Regards,

ActiveTrail Team
Posted Apr 04, 2024 - 11:05 IDT
This incident affected: SMS Service (Deliverability, Test SMS, OTP).