Important Notice: SMS Campaign Delivery Issue - One of the cellular providers- RESOLVED
Incident Report for ActiveTrail
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 08:28 IST
Investigating
Dear Client,

We're experiencing an outage in SMS campaign delivery on one of the cellular providers, some of the messages might not be delivered.

We apologize for any inconvenience and will keep you updated on the issue.

Best Regards,

ActiveTrail Team
Posted Mar 08, 2024 - 07:55 IST
This incident affected: SMS Service (Deliverability, Test SMS, OTP).