Important Notice: ActiveTail's marketing website is currently unavailable
Incident Report for ActiveTrail
Resolved
The website is back up and running. We will continue to monitor its activity throughout the weekend.
Posted Jan 26, 2024 - 18:17 IST
Investigating
Our website is back and live again.

There is still some difficulties to open a demo account via a mobile device.

We reccomend to open an account via the desktop version (PC) for now.

Thanks
Posted Jan 25, 2024 - 15:08 IST
This incident affected: Marketing Website (Performance).