Important Notice: API keys were disabled
Incident Report for ActiveTrail
Resolved
The issue has been resolved.

All the API keys were re-activated.
No action is required on your end.

Thank you
Posted Dec 31, 2023 - 15:37 IST
Investigating
An issue was found with the API key activation, the keys were switched to the disabled state.

In order to activate them manually please go to :

Integrations --- > API ---> Key name and check the ''Active" Box


We are working to restore and re-activate the keys automatically as soon as possible.
Posted Dec 31, 2023 - 15:14 IST
This incident affected: API Service (Performance).