Important Notice: SMS Campaign Delivery Issue
Incident Report for ActiveTrail
Resolved
This incident has been resolved.
Posted Dec 25, 2023 - 17:08 IST
Update
We are continuing to investigate this issue.
Posted Dec 25, 2023 - 16:19 IST
Investigating
Dear Client,

We're experiencing an outage in SMS campaign delivery and are actively working to resolve the issue.
We apologize for any inconvenience and will keep you updated on our progress.

Best Regards,

ActiveTrail Team
Posted Dec 25, 2023 - 16:13 IST
This incident affected: SMS Service (Deliverability, Test SMS, OTP).