Important Notice: One time password Delivery Issue - OTP - RESOLVED
Incident Report for ActiveTrail
Resolved
Dear clients,

The issue has been resoloved.
One time passwords are being sent with no issues.

Thank you
Posted Mar 26, 2024 - 12:25 IST
Investigating
Dear Client,

We're experiencing an outage in One time password (SMS) delivery and are actively working to resolve the issue.
We apologize for any inconvenience and will keep you updated on our progress.

Best Regards,

ActiveTrail Team
Posted Mar 26, 2024 - 12:22 IST
This incident affected: SMS Service (OTP).