Important Notice: Partial service outage affecting some customers - RESOLVED

Incident Report for ActiveTrail

Resolved

Dear customers,

Service has been restored for the affected customers, and all services are currently operating normally.

Our team is continuing to closely monitor the environment to ensure ongoing stability.

Thank you
Posted Sep 20, 2026 - 08:03 IDT

Update

We are continuing to monitor for any further issues.
Posted Sep 19, 2026 - 21:51 IDT

Monitoring

Dear customers,

Service has been restored for the affected customers, and all services are currently operating normally.

Our team is continuing to closely monitor the environment to ensure ongoing stability.

Thank you for your patience.
Posted Sep 19, 2026 - 21:50 IDT

Investigating

Dear customers,

We are currently investigating an issue affecting a subset of customers hosted on one of our infrastructure environments. Impacted customers may experience service unavailability.

Our team is actively working to restore service as quickly as possible. We will provide additional updates as more information becomes available.

Thank you.
Posted Sep 19, 2026 - 20:32 IDT
This incident affected: User Account (General).